VMware ESXi y Horizon DaaS

El 5 de diciembre, VMware lanzó oficialmente un aviso de seguridad que reveló una vulnerabilidad de ejecución remota de código (CVE-2019-5544) en VMware ESXi y Horizon DaaS.

La vulnerabilidad se debe a un problema de sobrescritura de la pila en OpenSLP utilizado en dispositivos ESXi y Horizon DaaS. Un usuario malintencionado con acceso al puerto 427 en el host ESXi o cualquier plataforma Horizon DaaS a través de la red podría sobrescribir la pila del servicio OpenSLP, lo que provocaría la ejecución remota de código.

VMware ha evaluado este problema y lo calificó como grave con una puntuación CVSSv3 de 9.8. La vulnerabilidad fue reportada a VMware por el equipo de 360Vulcan y los organizadores de la Copa Tianfu.

Productos afectados y sus respectivos parches:
ESXi 6.7, parche ESXi670-201912001
ESXi 6.5, parche ESXi650-201912001
ESXi 6.0, parche ESXi600-201912001
Horizon Daas 8.x, Parche en preparación.

VMware ha proporcionado parches y medidas de mitigación para ESXi. Desde Hispasec recomendamos a los usuarios afectados que deben descargar las actualizaciones de las diferentes versiones lo antes posible por aversión al riesgo. El parche para Horizon DaaS aún está en preparación, por lo que se aconseja a los usuarios que consulten periódicamente las advertencias de seguridad oficiales de VMware para obtener las últimas actualizaciones en el momento de estar disponibles.
Más información

VMware
https://www.vmware.com/security/advisories/VMSA-2019-0022.html

CVE Mitre – CVE-2019-5544
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2019-5544

Fuente noticia: https://unaaldia.hispasec.com/
Fuente foto: freepik.es
¿Te gustó este artículo? Compártelo!Share on FacebookShare on Google+Tweet about this on TwitterShare on LinkedIn

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *